Block listed Plugins

Most Essential Plugins for WordPress: Every WordPress sites have some block listed plugins that cannot get installed, if they are found then we will remove them. These are some blacklisted plugins:

Backups:

List Of Backup Plugins

Caching:

List Of Caching Plugins:

Duplicate Functionality:

https://wordpress.org/plugins/search/Duplicate+Functionality/

Performance:

https://wordpress.org/plugins/search/Performance/

Related Posts

https://wordpress.org/plugins/search/related+post/

Security Issues

https://wordpress.org/plugins/search/Security/

Stats

https://wordpress.org/plugins/search/analytics/

Unnecessary/Non Functional 

It’s important to know that there are diligent plugin developers who correct issues quickly and publish an instantaneous update. As such, plugins listed with version info serve to spot the versions that are block listed.

Often a more modern or updated version doesn’t have an equivalent vulnerability that the plugin was block listed for and may still be installed. Plugins that don’t have version info are just block listed as no updated or improved versions are available.